Novos requisitos mínimos para o ERP Prosyst

Prezados Clientes, a partir de janeiro de 2019 a Prosyst demandará novos requisitos mínimos de sistema operacional e runtime para execução do ERP Prosyst.

Acompanhando a evolução tecnológica de nossa plataforma de desenvolvimento, nossos produtos passarão a exigir a seguinte versão mínima do .NET Framework: .NET Framework 4.5.2

Na prática, isso consequentemente descontinuará a compatibilidade de nossos produtos nos seguintes sistemas operacionais (desktop e servidor):

  • Windows XP (sistema operacional equivalente mínimo passará a ser Windows Vista SP2).
  • Windows Server 2003 (sistema operacional equivalente mínimo passará a ser Windows Server 2008 R2).

Essa mudança de requisitos se dá por vários motivos:

  • Descontinuidade de suporte da própria Microsoft às plataformas mencionadas (para o Windows XP, por exemplo, encerrou-se o suporte em Abril/2014).
  • Atualização de requisitos de nossos fornecedores externos.
  • Produtividade interna: novas versões possibilitam facilitar certas atividades do desenvolvimento de aplicações, além de reduzir esforços visando compatibilidade retroativa.

Neste sentido solicitamos que, caso possuam configurações de servidores e estações que se encaixem nas plataformas descontinuadas, procedam para adequação a estes novos requisitos ainda neste ano de 2018. Reforçando, releases do ERP Prosyst liberados a partir de Janeiro de 2019 já demandarão estes novos requisitos.

Caso sua empresa tenha uma política de sempre aplicar os updates do Windows liberados pela Microsoft, já deve estar com a versão do .NET Framework 4.5.2 instalada.

Para saber qual a versão do .NET Framework instalada em cada equipamento, siga as instruções neste link.

Para mais informações dos sistemas operacionais suportados, veja neste link os sistemas operacionais que suportam o .NET Framework versão 4.5.2.

Em caso de dúvidas, consulte o nosso suporte técnico.